Gadget - 404 errors loading Gadget teams auth page – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
404 errors loading Gadget teams auth page
Resolved
Partial outage
30 %
Started 22 days ago
Lasted about 1 hour
Affected
Code editing
Partial outage from 6:52 PM to 7:08 PM, Operational from 7:08 PM to 7:41 PM
Updates
Resolved
June 17, 2025 at 7:41 PM
Resolved
June 17, 2025 at 7:41 PM
This incident has been resolved.
Monitoring
June 17, 2025 at 7:08 PM
Monitoring
June 17, 2025 at 7:08 PM
We implemented a fix and are currently monitoring the result.
Investigating
June 17, 2025 at 6:52 PM
Investigating
June 17, 2025 at 6:52 PM
We are currently investigating this incident.