Gadget - Routes and actions timing out – Incident details

All systems operational

Routes and actions timing out

Resolved
Degraded performance
Started 21 days agoLasted 28 minutes

Affected

API writes

Operational from 6:10 PM to 6:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've introduced some mitigations for the issue that should prevent this from happening again.