Gadget - Sessions are slow or fail to create – Incident details

All systems operational

Sessions are slow or fail to create

Resolved
Degraded performance
Started about 1 month agoLasted 29 minutes

Affected

API writes

Degraded performance from 5:50 PM to 6:19 PM

API reads

Degraded performance from 5:50 PM to 6:19 PM

Code editing

Operational from 5:50 PM to 6:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Usage levels have returned to normal. We will continue to monitor to ensure everything is okay, along with implementing resolutions to prevent this again in the future.